ClamAV Updates Required

September 9, 2016 9:00AM EDT

Dear Clients,

An update has been issued to prevent any ClamAV failures.  We urge you to update your systems as soon as possible to prevent any service disruptions.

All updates are in the repository and available now.

Only clients using BarricadeMX and BarricadeMX PLUS are affected. DefenderMX customers are not affected.

If you are on Platinum support and we have access to your system, we will apply the update for you.  If you are unsure, just contact us.

Directions:

  1. Log in as user root.
  2. Issue the command “yum clean all”
  3. Then issue the command “yum update -y”
  4. Then run the command “freshclam”

That’s it. Yum will automatically pull down the necessary files and at the same any OS updates will be applied.

If you are still experiencing any issues, please contact us immediately through your support channel.

Best regards,
Fort Antispam
www.fortantispam.com

About the Author